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Network Scanning

• Scan and download files to 
a computer or other 
network location using 
either the:

PostScript 
GDI RIP!

• It’s simple and easy to do!
Place document on

the glass platen or
the ADF.  

How?
Go to the Main Menu,
Select the Network Scan 
button.  

The HC5500 with HS2000 scanner allows for network scanning!

The HC5500 with HS2000 scanner allows for network scanning!
The HC5500 enables users to scan files and download them from either the 
PostScript or GDI RIP to a computer or other network location!
It’s simple and easy to do.  Here’s how! Place the document you want to scan on 
the glass platen or in the ADF.  On the Touch Panel Display, touch the Top button 
to bring you to the main menu.  Select the Network Scan button. This will display 
an interface similar to the Copy function or scanning to storage
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Select scan file type here

Select Color and 
Scanning settings from 

here

Main Setting Tab

There are two tabs with various features and settings. 
Under the Main Settings tab users can select settings such as:

•scanning level; 
•color, monochrome or grey scale; and 
•original image. 

In addition, users can select the file type to scan the document to.  Those file 
format selections are:

• PDF
•TIFF
•JPEG. 
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Image Processing Tab

• Image Processing tab:
Select settings:

scanning resolution which 
include: 

200 dpi, 
300 dpi, 
400 dpi 
600 dpi

gamma controls for CYMK, 
duplex scanning 
original orientation
image details. 

Under the Image Processing tab users can select settings such as: 
•scanning resolution which includes 

•200 dpi, 
•300 dpi, 
•400 dpi 
•600 dpi, 

•gamma controls for CYMK, 
•duplex scanning, original orientation, and 
•image details.
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Image Processing Tab

• Scanning Controls: input
a user name
a job/file name
a security code

The scanning controls are on the right side of the screen.
Users can put a user name and file name to the document by touching the box and 
typing in a name. 
A security code can also be applied to the scan.
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Digital Key Pads

Digital Key pad:

Input user and job 
name using digital key 

pad

• Security Code Key 
pad

Input security 
code using 
digital key pad

Use the digital Key pads to input a user name, or apply a name to a job or file. Or to 
apply a security code.
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Scanning

Touch “Start”
• If using the ADF: 

the entire 
document will 
scan.  

• If scanning from the 
glass:

the display panel 
will ask if you want 
to scan additional 
pages.  
Select Scan to 
scan additional 
pages or Close to 
finish. 

Your document is now
stored on the HC’s RIP.

Note:  Multi-page TIFF and JPEG documents are downloaded as 
individual pages).

After all of the settings and naming are done, select the Start button.  If using the 
ADF, the entire document will scan.  If scanning from the glass the display panel will 
ask if you want to scan additional pages.  Select Scan to scan additional pages or 
Close to finish.  (Note:  Multi-page TIFF and JPEG documents are downloaded as 
individual pages).  Your document is now stored on the HC’s RIP, whether it is the 
HC3R-5000 or the HC&r-9000. This file can be downloaded off the RIP to any 
networked location.
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Download a Scanned Job

From your computer:

• Access RISO Console
• Click “Custom setting”
• Click “Network scan”

To download a scanned file from the RIP, the user would go back to their networked 
computer. 
Using an internet browser access the RISO Console feature.  
Click the Custom Settings button on the Console and click on Network Scan.
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Download a Scanned Job

• Select the desired job
Check the box 

• Touch “Download”

Note the “Details” button shows all of the details of the scanned 
job including scan resolution, gamma details, zoom, scanning 
level, original orientation and more.

This brings up a dialog box with all the documents scanned using the Network Scan 
feature with information such as job name, owner name, number of pages and date 
and time of scan.  Check the box next to the document you want to download and 
select Download.  (Note the details button shows all of the details of the scanned 
job including scan resolution, gamma details, zoom, scanning level, original 
orientation and more).
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Downloading a Scanned Job

• Dialog Box appears
• Select

“Open” or
“Save”

For TIFF and JPEG documents you 
will need to download pages 
individually for multi-page scans.  
Select Download.  

For TIFF and JPEG documents you will need to download pages individually for 
multi-page scans.  Select Download.  You will be prompted to Open or Save the 
document.
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Saving a Download

Dialog box appears

• Select desired location 

• Click Save

Note: The HC5500, scanner and RIP must have the latest 
firmware versions installed.

Note: The HC5500, scanner and RIP must have the latest firmware versions 
installed.  Consult your technician for compatibility.  For customers using RISO Data 

Tools this feature is not available.
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HS2000 Scanner 
Workshop 
 
 
 
The HC5500 with HS2000 scanner allows for network scanning! 
 
The HC5500 enables users to scan files and download them from either the PostScript or GDI 
RIP to a computer or other network location! 
 
It’s simple and easy to do.  Here’s how! 
 
 
 
 

 
Place the document you want to 
scan (use the 3 page newsletter 
“Solutions” in the back of your 
workbook) on the glass platen or in 
the ADF.  On the Touch Panel 
Display, touch the Top button to 
bring you to the main menu.  
Select the Network Scan button.  
This will display an interface 
similar to the Copy function or 
scanning to storage. 
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There are two tabs with various features and settings.  
Under the Main Settings tab users can select settings 
such as scanning level; color, monochrome or grey 
scale; and original image.  In addition, users can 
select the file type to scan the document to.  Those 
selections are PDF, TIFF and JPEG.  You will do this 
workshop twice, once to scan as a PDF and later to 
scan as a JPEG. 
 
 
 
 
 

 
 
 
 
 
 
 
 

Select Color and Scanning 
settings from here 
Select Standard 

Select scan file type here 
1. as PDF 
2. as JPEG 
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Under the Image Processing tab users can 
select settings such as scanning resolution 
which includes 200 dpi, 300 dpi, 400 dpi and 
600 dpi, gamma controls for CYMK, duplex 
scanning, original orientation, and image 
details.  Scan at 300 dpi, select Duplex 
 
 
 
 
 
 
 
On the right side of the screen are the controls for scanning.  
Users can put a user name and file name to the document by 
touching the box and typing in a name.  A security code can 
also be applied to the scan. 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 

Input your name as user and your 
branch name as the job name 
using digital key pad. 

Input security code using digital 
key pad. Write the security code 
here:__________ 
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After all of the settings and naming are done, select the Start button.  If using the ADF, the entire 
document will scan.  If scanning from the glass the display panel will ask if you want to scan 
additional pages.  Select Scan to scan additional pages or Close to finish.  (Note:  Multi-page 
TIFF and JPEG documents are downloaded as individual pages).  Your document is now stored 
on the HC’s RIP.  This file can be downloaded off the RIP to any networked location. 
 
To download a scanned file from the RIP, go back to the networked computer and using an 
internet browser access the RISO Console feature.  Click the Custom Settings button on the 
Console and click on Network Scan. 
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This brings up a dialog box with all the documents scanned using the Network Scan feature with 
information such as job name, owner name, number of pages and date and time of scan.  Check 
the box next to the document you want to download and select Download.  (Note the details 
button shows all of the details of the scanned job including scan resolution, gamma details, zoom, 
scanning level, original orientation and more). 
 

 
 
For TIFF and JPEG documents you will need to download pages individually for multi-page 
scans.  Select Download.  You will be prompted to Open or Save the document. 
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If you select Save, a dialog box will come up allowing you to select any location on the 
computer or network. Save to a Scan Folder on the Desktop.  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
Click Save and the document is now saved in the location you selected. 
Repeat the Workshop using JPEG as the file format. 
 
 
 
Note:  The HC5500, scanner and RIP must have the latest firmware versions installed.  Consult 
your technician for compatibility.  For customers using RISO Data Tools this feature is not 
available. 



RISO University

MS Word
Mail-merge

Presentation

Mail Merge Using MS Word
Letter
#10 Envelope
9 x 12 Envelope



2

Training Purpose

• Master the use of MS Word Mail-merge 
tools.

Introduction to MS Word mail-merge tools
Visual presentation of the process
Extensive hands-on workshops
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MS Word

• Why use MS Word for mail-merge?
Logical starting point for training skills
MS Word is resident on most user’s 
computers
Prospects are comfortable working with it
Mail-merge Wizard is easy to use

Letters
Envelopes
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MS Word Mail-merge

• MS Word Mail-merge
Links a static document to a data source

Data sources contain variable information
• Excel file
• Comma separated format 

The first thing you need to do a mail merge is a data file with the variable 
information you want to print such as names and addresses.  
The best data file types to use for Microsoft Word is a .CSV (comma separated) or 
Excel file. 

Consult MS Word help for a complete list of supported data files. 
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Excel Data Base

• This is 
an 
example 
of an 
Excel
data 
base

Data files should set the first row to be the column headers which identify the data 
fields such as First Name, Last Name, Company Name, etc.  This allows for easier 
field matching when you merge in MS Word.  
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MS Word Mail-merge

• Static documents:
Text in a letter
Product 
announcement
Invitation text
Return address 
information
Mailing indicia 
information
Form letters
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MS Word Mail-merge Tools

• MS Word Wizard

• Walks you through 
the process when 
creating a new 
publication
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MS Word Mail-merge Tools

• MS Word mail-merge toolbar provides 
short-cut icons to reprint an already linked 
document quickly.

• The reprinted document automatically 
reflects any updates made to the linked 
data source.

Mail-merge toolbar contains the short-cut icons used to reprint an already data-
linked job.  The data-link will reflect any additions/deletions to the data source since 
the last printing 
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Workshop Exercises

• In the training workshops you will use    
MS Word Mail-merge tools to:

Create a new mailing of a letter
Reprint an already linked document
Merge to envelopes

#10
9 x 12
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Video Presentation

Mail-merge to a letter document



11

Training Tools

• Workbooks contain
The presentation pieces
Workshop exercises:

Merging to a letter
Reprinting a document 
already linked to a data source
Merging to a #10 envelope
Merging to a 9 x 12 envelope
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Training Tools

• CDs contain
Video demonstrations of each of the mail-merge 
exercises
Workbooks
PowerPoint presentations
Sample files
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Mail Merge Workshops

• Go to the 
workshop 
section of your 
workbook. 
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Using MS Word Mail-Merge Tools 
 

MS Word provides multiple, yet specific tools to guide you through the mail-merge 
process: MS Word Help Wizard and Mail-merge icons which appear on the upper tier of 
the MS Word toolbar. Use the MS Word Help Wizard to create new documents for mail-
merge and the MS Word Mail merge toolbar to reprint documents already associated 
(linked) to a data source. 
 
Refer to the workshop CD for a video demonstration of each of the following workshops. 
 
Workshop 1A:  Create an MS Word mail-merge Letter document using the MS Word 
Mail-merge Wizard Help. 

 
 
 
 
 
 
 
 
 
Workshop 1B:  Reprint a linked document using the MS Word toolbar. 

 
Workshop 2:  Print a #10 envelope using MS Word Mail-merge Wizard Help. 
 

 
 

 
 
 
 
Workshop 3: Print a 9 x 12 envelope using the MS Word Mail-merge Wizard Help. 
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Workshop 1A:  Using the MS Word Help Screen to create a letter mailing. 
 

1. Open the document, Workshop Letter Text.doc on the Desktop/CD 
2. On the toolbar, go to: Tools -> Letters and Mailings->Mail Merge 

 

 
 

 
 
In this workshop we will create a Letter for mail-merge. Notice that there will be 6 steps 
to this process.  

1. Select Letters 
2. Click Next: Starting document to move to Step 2. 
 

Step 2 is all about the static document, in this case, a letter. 
 
You can develop a letter from an open current document, a template, or an existing 
document. For this workshop we will use the current open document, Workshop Letter 
Text.doc. A box appears showing recent MS Word documents. If the file, Workshop 
Letter Text.doc is not open, select (More files…) and browse for the desired file which is 
on the Desktop/CD.  
 
 

     

A Help screen will appear on the right of the screen. 

Click: 
 Next: Selecting 
recipients to 
move to the next 
step (Step 3) 
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Step 3 is about selecting your list of recipients. 
 
You can select to:  

• Type a new list 
• Select from Outlook contacts or 
• Use an existing list 

For this workshop, we will use an existing list on the Desktop/CD: 
        

   
 

A Select Data Source screen appears.  The default folder opens to My Data Sources.  Our 
file is not in this folder.  Change to the Desktop/CD screen to access the workshop file 
Faux database2.xls 

 
 

  
 
 
 
 

Select Browse. 
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Select the Faux database2.xls file.  Double click the file or select Open.  
 
  

 
 
 
 
A Select Table screen appears. For this workshop, we will use the first table, cleaned-1 
pass$.  Select the table, double click or touch Open to display the table. 
 

 
 

   
 
 
The database opens.  
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You have the ability to choose which names to use for your mailing.  For this workshop 
we will use Select All.  A check mark appears by each name.  
 
 
 
 

   
 

 
 
 
Touch OK to return to the mail-merge wizard.  
 
 
 
 

                                                                                                            
 
 
 
 
  

Click Next: Write your letter to move to Step 4. 
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Step 4 is used to personalize your letter.  
  

1. You need to identify the area where the address should be placed. 
a. To properly place the address data, drop down 4 levels from the 

Date line using the down arrow key or the Enter button on your 
keypad. 

b. Now tell MS Word what kind of recipient information the data is: 
                  Go to the right hand screen, select Address block… 
 

 

   
 

A screen appears: this screen shows you the data fields which can be displayed in your 
Address block. For this workshop, we will use all the data fields as originally created. 
Click OK. 

 



 7

To include the personalized greeting, repeat Step 4 
 

2. You need to identify the area where the greeting information should be 
placed. 

a. To properly place the Greeting Line, drop down 2 levels from the 
Address Block space using the down arrow key or the Enter button 
on your keypad. 

b. Now tell MS Word what kind of recipient information the data is: 
                  Go to the right hand screen, select Greeting Line… 
 

 
 

 
The Greeting Line dialog box opens. The default is set to display a formal greeting; Mr. 
Randall.  For this workshop, you want to personalize this letter to use the first name as 
the greeting; Joshua 
 

1. Use the drop-down menu to scroll to the desired format, Joshua 
2. Touch OK. 

 
 

   
 
 
 

 
 
After you click OK, MS Word will begin to merge the data base with the document.   
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The window changes to show where the information will be placed.  
 
 

   
 
 
Click Next: Complete the merge to move to Step 5. 
 
 
 
Step 5 allows you to preview your letters by scrolling through the recipients. Scroll 
through the list for accuracy.  
 

    
 
 
Click: Next: Complete the merge to move to Step 6. 
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Step 6:  MS Word completes the merge process.  Your letter is ready for printing.  
 
Touch Print… This icon does not actually send the job to the printer; rather it merges the 
data in preparation to be sent to a desired printer for output.  
 

     
 

 
 
 

   
 
 
Select the records you want to print.  For this exercise:  
 

1. Select From: 1 To:10  
2. Touch OK 

 
 
 
Now you are ready to send this job to the HC5500 for printing. 

1. Go to: File->Print 
2. Select the HC5500 and follow normal printing procedures 
3. Send as Direct Print 

 
 
 
 



 10

Finally, close the MS Word document.  
1. Go to File->Save As… 
 

 
 
 

    2. Name the file with your name. Save to the Desktop. Click Save. 
 

 
 

This file is now permanently saved and is available for reprinting.  Since the document is 
linked to this data source, all future mailings will reflect any changes made to the linked 
data source cleaned-1 pass$.  
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Workshop 1B: Use the MS Word toolbar to reprint an already linked document. 
 
Prepare the MS Word toolbar: Make sure the toolbar is visible on the screen. 
 

1. Go to  Tools 
2. Scroll to Letters and Mailings 
3. Check Show Mail Merge Toolbar 

 

 
 
 
The Mail-merge Toolbar will appear: 
 
 

 
 
 
Mail-merge toolbar contains the short-cut icons used to reprint an already data-linked job.  
The data-link will reflect any additions/deletions to the data source since the last printing. 
 
To begin: 

1. Open  an MS Word document (your name.doc) from Workshop 1A on the 
Desktop 

2. Your document opens with an active window.  This active window reminds you 
that this document is linked to a data source, cleaned-1 pass$.  Click Yes to 
continue. 
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The document appears.  Use the shortcut on the toolbar to quickly merge to printer. 
 

 
 

      
 

The Mail-merge toolbar offers many shortcut options.  Place your cursor over each of the 
icons to reveal the function of the icon. For purposes of this workshop, we will only use 
the Merge to printer icon. 
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Workshop 2:  Print a #10 envelope using the MS Word Mail-merge Wizard Help  
 

1. On the tool bar go to: Tools -> Letters and Mailings->Mail Merge 
 

 
 
A Help screen will appear on the right of the screen. 
        2. Select Envelopes 

•    
 
3. Click Next: Starting document to move to the next step (Step 2) 
 

Step 2: Touch: Envelope options…    
A window opens, from the drop down menu, select Size 10. 
 
Touch OK then select Next: Select recipients and move to Step 3. 
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Step 3 is about selecting your list of recipients. 
 
You can select to:  

• Type a new list 
• Select from Outlook contacts or 
• Use an existing list 

For this workshop, we will use an existing list on the Desktop/CD: 
        

   
 
 
 
A Select Data Source screen appears.  The default folder opens to My Data Sources.  Our 
file is not in this folder.  Change to the Desktop/CD screen to access the workshop file 
Faux database2.xls 
 

  
 
 
 
 
 

Select Browse. 
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Select the Faux database2.xls file.  Double click the file or select Open.  
  

 
 

A Select Table screen appears. For this workshop, we will use the first table, cleaned-1 
pass$.  Select the table, double click or touch Open to display the table. 
 

   
 
The database opens. You have the ability to choose which names to use for your mailing.  
For this workshop we will use Select All.  A check mark appears by each name.  
 

   
 
Touch OK to return to the mail-merge wizard.  
 Click Next: Arrange your envelope to move to Step 4. 
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Step 4:  Place your Address Block: 
 

1. Touch the arrow down buttons on your keypad, until a text box appears on 
the envelope.  

2. Reposition the text box if it is not where you want it: right click the text 
box to move it to where it needs to be.  Remember to keep the bottom 
margin at 1”  

3. Now tell MS Word Wizard that this text box is for the Address Block 
 

  

 
 
 

  
 
 

A screen appears: this screen shows you the data fields which can be displayed in your 
Address block. For this workshop, we will use all the data fields as originally created. 
Click OK. 
Touch Next: Preview your envelopes to move to Step 5. 
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Step 5 allows you to preview your envelopes by scrolling through the recipients. Scroll 
through the list for accuracy. 
 

  
 
 
Click: Next: Complete the merge to move to Step 6. 
 
 
Step 6:  MS Word completes the merge process.  Your envelope is ready for printing.  
 
Touch Print. This icon does not actually send the job to the printer; rather it merges the 
data in preparation to be sent to a desired printer for output.  
 

   
  
Select the records you want to print. For this exercise: Select 1. From: 1 To:10  

  2. Touch OK 
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Now you are ready to send this job to the HC5500 for printing. 
 
Prepare the HC5500 to accept envelope stock: 
 

1. Place the RISO #10 envelope stock in the feed tray. 
2. Program the control panel to make the necessary spacing adjustments for the 

HC5500 unit to accept card stock.  
a. Select Menu 4 Configuration and then Standard Feed Tray.  
b. Menu 4.1.2 asks for Paper Type.  Select envelope 
 

 

 
 
 
 
 

3. Go to: File->Print 
4. Select the HC5500 
5. Touch Properties 
6. Go to the Layout tab 
7. Original Size:  (#10 )must be selected  
8. Output Paper Size: “Same as Original”    

 
 
 
 
 
 
 
 

Note: Envelope sizes must be registered in the 
      Console Settings under Custom Paper Size 
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Workshop 3: Print a 9 x 12 envelope using the MS Word Mail-merge Wizard Help 
 

1. Open a blank MSWord document. 
2. On the tool bar go to: Tools -> Letters and Mailings->Mail Merge 

 

 
 
A Help screen will appear on the right of the screen. 
         

o    
 

 
Step 2 is used to select your envelope type. 
 

1. Select: Start from existing document    
 

    
 

2. Open file: 9x 12 hc5500 watermark…  on the Desktop/CD. 
   

3. Select Envelopes 
4. Click Next: Starting document 

to move to the next step (Step 2) 
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3. Click Next: Select recipients to move to Step 3. 
 
Step 3 is about selecting your list of recipients. 
 
You can select to:  

• Type a new list 
• Select from Outlook contacts or 
• Use an existing list 

For this workshop, we will use an existing list on the Desktop/CD: 
        

   
Select Browse. 

 
 
 
A Select Data Source screen appears.  The default folder opens to My Data Sources.  Our 
file is not in this folder.  Change to the Desktop/CD screen to access the workshop file 
Faux database2.xls 
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Select the Faux database2.xls file.  Double click the file or select Open.  
  

 
 

A Select Table screen appears. For this workshop, we will use the first table, cleaned-1 
pass$.  Select the table: double click or touch Open to display the table. 
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The database opens. You have the ability to choose which names to use for your mailing.  
For this workshop we will use Select All.  A check mark appears by each name.  
 

   
 
Touch OK to return to the mail-merge wizard.  
 
Click Next: Write your letter to move to Step 4. 
 
Step 4:  Indicate where the address data should be placed. 
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Now tell MS Word what kind of data goes into this space. Select Address block… 
 

  
        
A screen appears: this screen shows you the data fields which can be displayed in your 
Address block. For this workshop, we will use all the data fields as originally created. 
Click OK. 
 

 
 
 

Click: 
Preview 
your letters 
to move to 
Step 5. 
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Step 5 allows you to preview your mailing. 
 

 
   
 

 
Step 6:  MS Word completes the merge process.  Your envelope is ready for printing.  
 
Touch Print. This icon does not actually send the job to the printer; rather it merges the 
data in preparation to be sent to a desired printer for output.  
 

      
 
 
 
Select the records you want to print. For this exercise: Select 1. From: 1 To:10  

  2. Touch OK 

Scroll 
through for 
accuracy, 
then click: 
Next: 
Complete 
the merge 
to move to 
Step 6 
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Now you are ready to send this job to the HC5500 for printing. 
 
Prepare the HC5500 to accept envelope stock: 
 

9. Place the 9 x 12 envelope stock in the feed tray. 
10. Program the control panel to make the necessary spacing adjustments for the 

HC5500 unit to accept card stock.  
a. Select Menu 4 Configuration and then Standard Feed Tray.  
b. Menu 4.1.2 asks for Paper Type.  Select envelope 
 

 

 
 
 
 
 

11. Go to: File->Print 
12. Select the HC5500 
13. Touch Properties 
14. Go to the Layout tab 
15. Original Size:  (9 x 12 )must be selected  
16. Output Paper Size: “Sam 

 
 
 
 
 
 
 
 

Note: Envelope sizes must be registered in the 
      Console Settings under Custom Paper Size 
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For more in-depth knowledge about Mail-merge, or creating your own databases, you can 
access Microsoft On-Line Help: 
 
 

1. Make sure you have an internet connection 
2. Access MS Word’s Help    

 
 

Microsoft On-Line Help appears on the right hand side of your screen. 
 

 
  
Type Mail-merge in the Search box, touch the white arrow in the green box. 
 

  
 
 
 
 
A list of Help topics appears. 
 
Select any appropriate topic to learn how to create data files in MS Word 
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This topic is 
“Use mail merge for mass mailings and more”. 
 

 



 
 

TSS- 044 November 13, 2006  
 
 

 

Printing Envelopes with the HC5500 
Setup and Printing Procedure 

 
 
 
This procedure will assist with printing envelopes using the HC5500. 
 
Setup 
 
First: When installing the HC5500 the Technician should always check Test Mode 
5.8.26 ‘Envelope Margin’. The default for this is 42 mm. Change the margin to 12 
mm. The setting range is 12 mm to 72 mm. 12 mm is the lowest margin 
adjustment at this present time. 
 
Second: After you install the Print Driver you will have to register the envelope 
sizes that the customer will be using. Some of the common US envelope sizes are 
listed below. 
 
 
 Commercial - #10  4.2” x 9.5”    Booklet - #91/2   9” x 12” 
 
       #9   3.8” x 8.8”           #10   9.5” x 12.7” 
 
       #8   3.8” x 7.5”           #13   10” x 13” 
 
 

  Page 1 of 4 

Riso, Inc. consecutive winner of the prestigious Omega NorthFace Award 



 
Setup (cont.) 
 
To register the envelope sizes go to the Webpage of the HC5500 and then log into 
‘Administrator’. Go to the ‘Controller Setting 2’ tab and click on ‘Custom size entry’ 
to see the screen below. 
 

 
 
 
Click on ‘Add’ and in this example we will enter a #10 commercial envelope size. 
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Riso, Inc. consecutive winner of the prestigious Omega NorthFace Award 



 
 
After entering the name and size click on ‘OK’. Do this for all the different 
envelopes that will be used.  
 

 
 
Now the setup is complete. Next will be printing procedure of an envelope. 
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Riso, Inc. consecutive winner of the prestigious Omega NorthFace Award 
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Riso, Inc. consecutive winner of the prestigious Omega NorthFace Award 

Envelope Printing Procedure 
 
Always remember that when you are going to print envelopes, they 
have to be feed from the ‘Standard Feed Tray’ ONLY. 
 
With the envelopes loaded in the Standard Feed Tray, go to the HC5500 panel 
and press the ‘Menu’ button. This will bring you into the menus of the HC5500. 
Next press the DOWN arrow key till you get to ‘Menu 4 Configuration’ and press 
the ‘OK’ button. After pressing OK you will see ‘4.1 Standard Feed Tray’ press the 
‘OK’ button. Now you will see ‘4.1.1 Paper Size’, press the DOWN arrow once to 
get to ‘4.1.2 Paper Type’ and press ‘OK’. Press the DOWN arrow till you see 
‘Envelope’ and then press ’OK’. Now press the green button (‘Print/Pause’) to put 
the HC5500 back on line. 
The 5500 is now ready to print envelopes. 
 
IMPORTANT: After you are finished with printing your envelopes put the 
HC5500 back to ‘Standard Paper’ for printing on normal paper stock. 



 
 
January 17, 2007 
 
 
 
Virginia  Flores 
AGRIUM US INC 
11480 BAINBRIDGE DR 
WASHINGTON, DC 20543 
 
Dear Virginia , 
 
You use mail-merge when you want to create a set of documents that are essentially the 
same but each document contains unique elements. For example, in a letter that 
announces a new product, your company logo and the text about the product will appear 
in each letter, and the address and greeting line will be different in each letter. 
 
This text is provided to show how a mail merge document will look.  Mail merge is 
simple using MS Word.  Simply save a data source in Excel or a comma separated format 
and use the Mail Merge Wizard features in MS Word to create fast and easy mail-merge 
letters and envelopes.  Static information is created once and variable information is 
overlaid onto the document. 

Using mail-merge, all you have to do is create one document that contains the 
information that is the same in each version. Then you just add some placeholders for 
the information that is unique to each version. MS Word takes care of the rest. 

Enjoy the workshops! 

 

Sincerely, 

 

Kathleen Ryan 

Training Curriculum Developer 

RISO, Inc. 
 

 



 




